idle issues.

If it's broken or just needs tweaked

Moderators: Volker_P, tidd650

LiveToRide95
Posts: 51
Joined: Sat Dec 22, 2012 10:37 pm

idle issues.

Postby LiveToRide95 » Mon May 25, 2015 10:09 am

So I just finished tearing my carbs apart and replacing o-rings. I put the carbs back on my back and they are no longer leaking. But now my idle is wierd. When I start the bike it idles at about 1500. Then when i ride it the idle slowly grows higher and higher. By the time i get to my destination my idle will be a 3500. What could this be?

User avatar
Folsoml
Posts: 1634
Joined: Sat Apr 07, 2012 9:02 pm
Location: North Florida

Re: idle issues.

Postby Folsoml » Mon May 25, 2015 12:37 pm

You most likely have an air leak. Check your insulators (rubber connectors between the carbs and the cylinder head) by spraying something like carb cleaner on them one at a time while the bike is idling. If you hear a change in the idle, you have a leak.
Have a problem with your CB650? Have a technical question? Click here!


My Current Bikes: 2005 HD FLHTCUI Electra Glide Ultra Classic, 2007 Yamaha Vino,

LiveToRide95
Posts: 51
Joined: Sat Dec 22, 2012 10:37 pm

Re: idle issues.

Postby LiveToRide95 » Mon May 25, 2015 12:49 pm

Roger that, ill give it a shot and see what happens.

LiveToRide95
Posts: 51
Joined: Sat Dec 22, 2012 10:37 pm

Re: idle issues.

Postby LiveToRide95 » Mon May 25, 2015 1:17 pm

Just tried that with wd-40 and there was no notable differsnce in idle. I should also mention that When i rev the engine it returns to high idle very slowly.

LiveToRide95
Posts: 51
Joined: Sat Dec 22, 2012 10:37 pm

Re: idle issues.

Postby LiveToRide95 » Mon May 25, 2015 1:56 pm

Could this be caused from being out of sync?


Return to “Technical Discussion”

Who is online

Users browsing this forum: No registered users and 15 guests