No spark on cylinders 1/4 82' CB650sc

If it's broken or just needs tweaked

Moderators: Volker_P, tidd650

Bater55
Posts: 13
Joined: Wed Aug 16, 2017 10:19 pm

No spark on cylinders 1/4 82' CB650sc

Postby Bater55 » Wed Sep 20, 2017 11:01 am

Hello all,
I have a 1982 nighthawk cb650sc with a few problems. I've started narrowing down the no spark problem and have replaced the starter solonoid, ignition coils, spark plugs/wires/caps, and also both spark units. I am getting spark from the right coil(yellow and black wires), going to cylinders 2/3 but no spark at all coming from the left coil (blue and black wires) going to cylinders 1/4. I am stuck and do not know what to do now. Any help would be greatly appreciated. I would like to ride before the winter comes!

Thanks!

User avatar
Folsoml
Posts: 1600
Joined: Sat Apr 07, 2012 9:02 pm
Location: North Florida

Re: No spark on cylinders 1/4 82' CB650sc

Postby Folsoml » Wed Sep 20, 2017 12:03 pm

Have you tried swapping the coils to see if the problem moves to the other plugs? You may also want to check the gaps on your pulse generator. While you are there, check for continuity on the wires coming from the pulse generator to the ignitor modules. Sometimes they will get pinched and broken.

Also, just so you know, the starter solenoid has nothing to do with spark.
Have a problem with your CB650? Have a technical question? Click here!


My Current Bikes: 2005 HD FLHTCUI Electra Glide Ultra Classic, 2007 Yamaha Vino,

User avatar
GeorgeSweety
Posts: 323
Joined: Tue Aug 08, 2017 11:47 am
Location: UK.

Re: No spark on cylinders 1/4 82' CB650sc

Postby GeorgeSweety » Wed Sep 20, 2017 12:18 pm

I'd just like to add, clean all the electrical connectors between your pulse generator and your coil, clean em good! :wink:

Bater55
Posts: 13
Joined: Wed Aug 16, 2017 10:19 pm

Re: No spark on cylinders 1/4 82' CB650sc

Postby Bater55 » Wed Sep 20, 2017 8:22 pm

Thanks for replying so soon! I have cleaned all the connections and that didn't seem to cure the problem. I am pretty new to this but I have a multimeter and light bulb circuit tester and I am just not sure how to test the continuity coming out of the pulse generator. Also, this 82 doesn't use the point system its electronic, would that change anything? I know I don't have a gapping issue because of that but what else could it be? Getting nice blue spark out of the 2/3 but nothing from 1/4.

Thanks!

Bater55
Posts: 13
Joined: Wed Aug 16, 2017 10:19 pm

Re: No spark on cylinders 1/4 82' CB650sc

Postby Bater55 » Wed Sep 20, 2017 8:51 pm

Here are a few pictures of what I'm working with. Just need help checking the continuity of the two blue wires coming out of my pulse generator.

Thanks
Attachments
IMG_4121.JPG
IMG_4121.JPG (1.82 MiB) Viewed 2292 times
IMG_4120.JPG
IMG_4120.JPG (2.43 MiB) Viewed 2292 times
IMG_4118.JPG
IMG_4118.JPG (1.98 MiB) Viewed 2292 times

User avatar
GeorgeSweety
Posts: 323
Joined: Tue Aug 08, 2017 11:47 am
Location: UK.

Re: No spark on cylinders 1/4 82' CB650sc

Postby GeorgeSweety » Thu Sep 21, 2017 2:03 am

Bater55 wrote: I know I don't have a gapping issue because of that but what else could it be? Getting nice blue spark out of the 2/3 but nothing from 1/4


Hi Bater, from your previous post it "appears" that you are assuming that your pick up gap is non adjustable, which isn't the case. The gaps are adjustable slightly by slackening the screws that mount the pick ups to the backing plate and moving the pick up then tightening the screws to hold them in the new position.

User avatar
GeorgeSweety
Posts: 323
Joined: Tue Aug 08, 2017 11:47 am
Location: UK.

Re: No spark on cylinders 1/4 82' CB650sc

Postby GeorgeSweety » Thu Sep 21, 2017 3:42 am

Just found this and it will explain things better than I can :roll:
viewtopic.php?t=488

User avatar
Folsoml
Posts: 1600
Joined: Sat Apr 07, 2012 9:02 pm
Location: North Florida

Re: No spark on cylinders 1/4 82' CB650sc

Postby Folsoml » Thu Sep 21, 2017 5:24 am

GeorgeSweety wrote:Just found this and it will explain things better than I can :roll:
http://www.hondacb650.com/viewtopic.php?t=488



Nice find!
Have a problem with your CB650? Have a technical question? Click here!


My Current Bikes: 2005 HD FLHTCUI Electra Glide Ultra Classic, 2007 Yamaha Vino,

Bater55
Posts: 13
Joined: Wed Aug 16, 2017 10:19 pm

Re: No spark on cylinders 1/4 82' CB650sc

Postby Bater55 » Thu Sep 21, 2017 7:29 am

Thanks a ton for the help! I tested the two yellow wires and they tested out at 531 ohms but I did not get any reading from the two blue wires. So I am guessing one of those wires got pinched or came loose. Or could that pickup gone bad?

Thanks!

User avatar
GeorgeSweety
Posts: 323
Joined: Tue Aug 08, 2017 11:47 am
Location: UK.

Re: No spark on cylinders 1/4 82' CB650sc

Postby GeorgeSweety » Thu Sep 21, 2017 8:16 am

Well if you can't get any readings from the #1 and #4 pick up and you have done all of the other things that you said, I would assume that it is dead. Please correct me if I'm wrong but you've changed everything apart from the pick up's? to me, that would seem to be the problem and you will need a replacement.

Bater55
Posts: 13
Joined: Wed Aug 16, 2017 10:19 pm

Re: No spark on cylinders 1/4 82' CB650sc

Postby Bater55 » Thu Sep 21, 2017 8:52 am

Correct, everything is brand new except the two pickups. Anyone know of a good place to get one?

User avatar
GeorgeSweety
Posts: 323
Joined: Tue Aug 08, 2017 11:47 am
Location: UK.

Re: No spark on cylinders 1/4 82' CB650sc

Postby GeorgeSweety » Thu Sep 21, 2017 8:56 am

Ebay would probably be your best bet as Partzilla says they are "Obsolete" :roll:

User avatar
Folsoml
Posts: 1600
Joined: Sat Apr 07, 2012 9:02 pm
Location: North Florida

Re: No spark on cylinders 1/4 82' CB650sc

Postby Folsoml » Thu Sep 21, 2017 9:38 am

It is definitely obsolete. :(

Before I bought a used one that may or may not be any better than the one you have, I would physically check the length of the wires and see if you can feel a break. I might even go so far as to splice in a new wire to see if that fixed my problem.
Have a problem with your CB650? Have a technical question? Click here!


My Current Bikes: 2005 HD FLHTCUI Electra Glide Ultra Classic, 2007 Yamaha Vino,

User avatar
GeorgeSweety
Posts: 323
Joined: Tue Aug 08, 2017 11:47 am
Location: UK.

Re: No spark on cylinders 1/4 82' CB650sc

Postby GeorgeSweety » Thu Sep 21, 2017 9:48 am

Folsoml, can they be seperated? They have a different outer cable on them, not sure if it is for strength or something electrickery. Nowt to lose by having a go at fixing them.

Bater55
Posts: 13
Joined: Wed Aug 16, 2017 10:19 pm

Re: No spark on cylinders 1/4 82' CB650sc

Postby Bater55 » Thu Sep 21, 2017 9:50 am

Okay will do. I found one for an 81' so I'll see if that'll work and check the wires for a break. What a pain! Thank you all for the help.


Return to “Technical Discussion”

Who is online

Users browsing this forum: No registered users and 7 guests