Rileykehler Cylinders 1,4 not working

If it's broken or just needs tweaked

Moderators: Volker_P, tidd650

Posts: 5
Joined: Wed Sep 20, 2017 11:54 am

Rileykehler Cylinders 1,4 not working

Postby Rileykehler » Wed Sep 20, 2017 3:57 pm

I'm in the same boat, I've checked everything to no success. I'm stumped so if anyone has a remedy that'd be awesome!

User avatar
Posts: 285
Joined: Tue Aug 08, 2017 11:47 am
Location: UK.

Re: 1981 Cylinders 1,4 not working

Postby GeorgeSweety » Wed Sep 20, 2017 4:35 pm

Hi Riley, can I suggest that you start a new thread just to ease any confusion between posts. Also could you let us know some history of the bike and what you have already tried. Thanks :)

User avatar
Posts: 1538
Joined: Sat Apr 07, 2012 9:02 pm
Location: North Florida

Re: Rileykehler Cylinders 1,4 not working

Postby Folsoml » Thu Sep 21, 2017 5:16 am

GeorgeSweety was absolutely correct. Your issue is your issue, and it may or may not be the same as the original post.

That being said: You did "everything." Give us some detail on what you actually did. I say this because there was a guy who said he "cleaned his carbs over and over again," when he actually was soaking the entire, completely assembled, bank in pinesol and water.
Have a problem with your CB650? Have a technical question? Click here!

My Current Bikes: 2005 HD FLHTCUI Electra Glide Ultra Classic, 2007 Yamaha Vino,

Return to “Technical Discussion”

Who is online

Users browsing this forum: Google [Bot] and 14 guests