No spark or power

If it's broken or just needs tweaked

Moderators: Volker_P, tidd650

Gaije165
Posts: 2
Joined: Wed May 03, 2017 8:59 am

No spark or power

Postby Gaije165 » Wed Dec 20, 2017 1:26 pm

So I have a 1982 cb650 custom had to replace engine now when I hook up the battery the starter just cranks away without my doing I also have no spark and no power going anywhere to the bike like the horn lights turn signals what could be my issue

Sent from my SM-G935V using Tapatalk

User avatar
GeorgeSweety
Posts: 247
Joined: Tue Aug 08, 2017 11:47 am
Location: UK.

Re: No spark or power

Postby GeorgeSweety » Wed Dec 20, 2017 2:32 pm

Hi Gaije, using that Tapatalk thingy does kinda sound like you are running out of oxygen and going to die immediately. Slow down dude and please explain what is occurring in real time
Gaije165 wrote: what could be my issue

Sent from my SM-G935V using Tapatalk

Gaije165
Posts: 2
Joined: Wed May 03, 2017 8:59 am

Re: RE: Re: No spark or power

Postby Gaije165 » Wed Dec 20, 2017 5:14 pm

GeorgeSweety wrote:Hi Gaije, using that Tapatalk thingy does kinda sound like you are running out of oxygen and going to die immediately. Slow down dude and please explain what is occurring in real time
Gaije165 wrote: what could be my issue

Sent from my SM-G935V using Tapatalk
Hahaha, so I blew my engine a while back and I just put on a new engine I have everything wired up the way it should be then as soon as I connect my battery the starter just starts trying to start the engine without the keys even in the bike that's the first issue. Secondly I have no spark once so ever and lastly nothing else on the bike gets power like the lights

Sent from my SM-G935V using Tapatalk

User avatar
Folsoml
Posts: 1496
Joined: Sat Apr 07, 2012 9:02 pm
Location: North Florida

Re: No spark or power

Postby Folsoml » Wed Dec 20, 2017 7:01 pm

Welcome to the forum!

I know you said everything is hooked up "right," but it certainly seems as though something is not quite right.

As far as the cranking issue, that may be a solenoid that is stuck closed. We may need some more information to help with these issues.
Have a problem with your CB650? Have a technical question? Click here!


My Current Bikes: 2005 HD FLHTCUI Electra Glide Ultra Classic, 2007 Yamaha Vino,

User avatar
GeorgeSweety
Posts: 247
Joined: Tue Aug 08, 2017 11:47 am
Location: UK.

Re: No spark or power

Postby GeorgeSweety » Thu Dec 21, 2017 12:11 am

As Folsoml said, something is obviously not connected up right. If you had connected everything correctly then this wouldn't be happening. The only thing that I have experienced that is even remotely similar to what you describe is when my starter button was stuck with grease and grime and when I turned the ignition on the starter engaged without me touching the button.


Return to “Technical Discussion”

Who is online

Users browsing this forum: Bing [Bot] and 17 guests